<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://vibeghana.com/xmlrpc.php" />
<title>Happiness Ride Cape Coast Over Akufo-Addo's Investiture |</title>

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[215,283] -->
<meta name="description"  content="Over hundreds of New Patriotic Party (N.P.P) sympathizers in Cape Coast North Constituency in the Central Region went into an excitement followed the sworn-in" />

<meta name="keywords"  content="happiness ride cape coast over akufo-addo\'s investiture" />

<link rel="canonical" href="http://vibeghana.com/2017/01/07/happiness-ride-cape-coast-over-akufo-addos-investiture/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://vibeghana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://vibeghana.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Happiness Ride Cape Coast Over Akufo-Addo&#8217;s Investiture Comments Feed" href="http://vibeghana.com/2017/01/07/happiness-ride-cape-coast-over-akufo-addos-investiture/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/vibeghana.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://vibeghana.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://vibeghana.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://vibeghana.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://vibeghana.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://vibeghana.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://vibeghana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vibeghana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vibeghana.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='National Colors at the Black Star Square' href='http://vibeghana.com/2017/01/07/national-colors-at-the-black-star-square/' />
<link rel='next' title='Alhaji Bawumia sworn in as Ghana&#8217;s new Vice President' href='http://vibeghana.com/2017/01/07/alhaji-bawumia-sworn-in-as-ghanas-new-vice-president/' />
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://vibeghana.com/?p=146449' />
<link rel="alternate" type="application/json+oembed" href="http://vibeghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvibeghana.com%2F2017%2F01%2F07%2Fhappiness-ride-cape-coast-over-akufo-addos-investiture%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://vibeghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvibeghana.com%2F2017%2F01%2F07%2Fhappiness-ride-cape-coast-over-akufo-addos-investiture%2F&#038;format=xml" />
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}
								</style><link rel="shortcut icon" href="http://vibeghana.com/wp-content/uploads/2012/04/Ghana-flag.ico" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://vibeghana.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://vibeghana.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://vibeghana.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body{background:#ffffff;}
.background-cover{
	background-color:#ffffff !important;
	}

#related_posts .post-listing {max-width: 70%;}
#related_posts .related-item {width: inherit;height: inherit;
display: inline-block;}
#related_posts .related-item .post-thumbnail {display: none;}
.related-item p.post-meta {display: none;}
.cat-box-content li .post-thumbnail {display: none;}
.cat-box-content li.first-news .post-thumbnail {display: block;}
.cat-box-content .entry {display: none;}

</style> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18122101-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body id="top" class="post-template-default single single-post postid-146449 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://vibeghana.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://vibeghana.com/feed/" target="_blank"><i class="tieicon-rss"></i></a>	</div>

				
					
	<div class="breaking-news">
		<span>Latest News</span>
				
					<ul>
							<li><a href="http://vibeghana.com/2017/01/07/nana-addo-demystifies-the-political-mascot-of-the-johns/" title="Nana Addo demystifies the political mascot of the &#8216;Johns&#8217;">Nana Addo demystifies the political mascot of the &#8216;Johns&#8217;</a></li>
							<li><a href="http://vibeghana.com/2017/01/07/ghana-celebrates-another-win/" title="Ghana celebrates another win">Ghana celebrates another win</a></li>
							<li><a href="http://vibeghana.com/2017/01/07/nana-akufo-addo-sworn-in-as-ghanas-new-president/" title="Nana Akufo Addo sworn in as Ghana’s new President">Nana Akufo Addo sworn in as Ghana’s new President</a></li>
							<li><a href="http://vibeghana.com/2017/01/07/student-in-court-for-murder/" title="Student in Court for murder">Student in Court for murder</a></li>
							<li><a href="http://vibeghana.com/2017/01/07/inaugural-address-of-new-speaker-of-parliament-professor-aaron-mike-ocquaye/" title="Inaugural address of new Speaker of Parliament &#8211; Professor Aaron Mike Ocquaye">Inaugural address of new Speaker of Parliament &#8211; Professor Aaron Mike Ocquaye</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="" href="http://vibeghana.com/">
					<img src="http://vibeghana.com/wp-content/uploads/2013/05/vibe-ghana-logo.jpg" alt="" /><strong> </strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<script id="mNCC" language="javascript">
   medianet_width = "728";
   medianet_height = "90";
   medianet_crid = "986012793";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=7CUWO68AI' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-140096" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://vibeghana.com/">HOME</a></li>
<li id="menu-item-99716" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor"><a href="http://vibeghana.com/category/headlines/">NEWS</a></li>
<li id="menu-item-99713" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://vibeghana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-99719" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://vibeghana.com/category/sports/">Sports</a></li>
<li id="menu-item-99712" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://vibeghana.com/category/buisness/">Business</a></li>
<li id="menu-item-99714" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://vibeghana.com/category/health/">Health</a></li>
<li id="menu-item-99717" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://vibeghana.com/category/opinions/">Opinions</a></li>
<li id="menu-item-99718" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://vibeghana.com/category/politics/">Politics</a></li>
<li id="menu-item-99720" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://vibeghana.com/category/africa-world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-140607" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://vibeghana.com/category/africa-world/africa-news/">Africa</a></li>
	<li id="menu-item-140608" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://vibeghana.com/category/africa-world/international/">International</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-99721" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://vibeghana.com/category/multimedia/audio/">Audio</a></li>
<li id="menu-item-131591" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://vibeghana.com/live-ghana-radio/">Live Ghana Radio</a>
<ul class="sub-menu">
	<li id="menu-item-140577" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/joy-fm/">Joy FM – live</a></li>
	<li id="menu-item-140571" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/adom-fm/">Adom FM – live</a></li>
	<li id="menu-item-140572" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/asempa-fm/">Asempa FM – live</a></li>
	<li id="menu-item-140573" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/citi-fm/">Citi FM – live</a></li>
	<li id="menu-item-140576" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/hitz-fm/">Hitz FM – live</a></li>
	<li id="menu-item-140578" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/peace-fm/">Peace Fm – live</a></li>
	<li id="menu-item-140614" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/okay-fm-live/">Okay FM – live</a></li>
	<li id="menu-item-140579" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/radio-gold/">Radio Gold</a></li>
	<li id="menu-item-140581" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/zongo-fm-hausa/">Zango FM (Hausa)</a></li>
	<li id="menu-item-140582" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/y-fm/">Y FM – live</a></li>
	<li id="menu-item-140580" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/radio-xyz-live/">Radio XYZ – live</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-145873" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/tv/">Watch Ghana TV Live</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
				
		
				
						
		<article id="the-post" class="post-listing post-146449 post type-post status-publish format-standard hentry category-latest-news">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Happiness Ride Cape Coast Over Akufo-Addo&#8217;s Investiture</span></h1>

						
<p class="post-meta">
	
	<span class="post-cats">in  <a href="http://vibeghana.com/category/headlines/latest-news/" rel="category tag">Latest news</a></span>
	
		
	 <span class="tie-date">January 7, 2017</span>	
</p>
<div class="clear"></div>
	
				<div class="entry">
					
					<div class='code-block code-block-1' style='text-align: left; margin: 8px 0px;'><!-- CSS Code: Place this code in the document's head (between the 'head' tags) -->

<style>
table.GeneratedTable {<br />  width: 100%;<br />  background-color: #FFFFFF;<br />  border-collapse: collapse;<br />  border-width: 2px;<br />  border-color: #FFCC00;<br />  border-style: solid;<br />  color: #000000;<br />}</p>
<p>table.GeneratedTable td, table.GeneratedTable th {<br />  border-width: 2px;<br />  border-color: #FFCC00;<br />  border-style: solid;<br />  padding: 3px;<br />}</p>
<p>table.GeneratedTable thead {<br />  background-color: #FFCC00;<br />}<br /></style>

<!-- HTML Code: Place this code in the document's body (between the 'body' tags) where the table should appear -->
<table class="GeneratedTable">
<thead>
<tr>
<th><span style="color: #ff0000;">Watch Live</span></th>
<th><span style="color: #ff0000;">President Nana Akufo-Addo</span></th>
<th><span style="color: #ff0000;">Inauguration</span></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong><a href="http://vibeghana.com/tv/joy-news-tv/">Joy News TV</a></strong></td>
<td><strong><a href="http://vibeghana.com/tv/adom-tv/">Adom TV</a></strong></td>
<td><strong><a href="http://vibeghana.com/tv/tv3-live/">TV3</a></strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table></div><!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Happiness Ride Cape Coast Over Akufo-Addo&#8217;s Investiture' data-url='http://vibeghana.com/2017/01/07/happiness-ride-cape-coast-over-akufo-addos-investiture/'></div><p>Over hundreds of New Patriotic Party (N.P.P) sympathizers in Cape Coast North Constituency in the Central Region went into an excitement followed the sworn-in of Nana Addo Dankwa Akufo Addo as the fifth President of the fourth Republic of Ghana. </p>
<p>Some of the principal streets in the Central Regional capital, Cape Coast have been decorated with NPP paraphernalia with some party aficionados’ dressed up in fancy costume designed with NPP colours to express their joy of Nana’s presidency.</p>
<p>A ‘die hard’ supporter of the party, Ampaben Kotoku expressed his excitement of Nana Addos Presidency to Cape FM reporter Maxwell Attah<br />
“I’m happy for Nana’s presidency. He’s the best man for Ghana and I’m optimistic he will deliver on his promises” he said.</p>
<p>Cape Fm reporter Maxwell Attah who visited many places in the regional capital report that, many traders at Abura and Kotokuraba markets were happy over Nana Addo’s investiture ceremony, however called on Nana Akuffo Addo’s NPP- led administration to deliver on their promises especially the free SHS education and one district one factory.</p>
<p>Nana Addo Dankwa Akufo Addo won 2016 Presidential election with 5,716,026 votes representing 53.85% leaving his closest contender Ex President John Dramani Mahama with 4,713,277 votes representing 44.40% of the valid vote cast.  </p>
<p>Nana Akufo-Addo 72-year-old, a lawyer, had earlier made two unsuccessful attempts at the presidency. He contested and lost 2008 and 2012 Presidential Election to the National Democratic Congress (NDC) candidates, John Evans Atta-<br />
Mills and John Dramani Mahama respectively.</p>
<p>The swearing-in and inauguration of the Fifth President of the fourth Republic of Ghana saw the attendants of foreign dignitaries, head of states including Liberia President Ellen Johnson Sherrif and former presidents of Ghana.</p>
<p>Maxwell Attah -Cape Fm<br />
Email; maxylove91@gmail.com</p>
<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Happiness Ride Cape Coast Over Akufo-Addo&#8217;s Investiture' data-url='http://vibeghana.com/2017/01/07/happiness-ride-cape-coast-over-akufo-addos-investiture/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div><!-- Simple Share Buttons Adder (6.3.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Share This Post<a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://vibeghana.com/2017/01/07/happiness-ride-cape-coast-over-akufo-addos-investiture/"  target="_blank" ><img src="http://vibeghana.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://vibeghana.com/2017/01/07/happiness-ride-cape-coast-over-akufo-addos-investiture/&amp;text=Happiness+Ride+Cape+Coast+Over+Akufo-Addo%E2%80%99s+Investiture+"  target="_blank" ><img src="http://vibeghana.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://vibeghana.com/2017/01/07/happiness-ride-cape-coast-over-akufo-addos-investiture/"  target="_blank" ><img src="http://vibeghana.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://vibeghana.com/2017/01/07/happiness-ride-cape-coast-over-akufo-addos-investiture/"  target="_blank" ><img src="http://vibeghana.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a></div></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-01-07</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://vibeghana.com/author/vibeghanaeditor2006/" title="Posts by VibeGhana" rel="author">VibeGhana</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="ads-post">					<script type='text/javascript'>
<!--//<![CDATA[
   document.MAX_ct0 ='';
   var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
   var m3_r = Math.floor(Math.random()*99999999999);
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("zoneid=267142");document.write("&amp;nodis=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   
   document.write ("'></scr"+"ipt>");
//]]>--></script>				</div>		
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>THIS JUST IN</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://vibeghana.com/2017/01/07/nana-addo-demystifies-the-political-mascot-of-the-johns/" title="Permalink to Nana Addo demystifies the political mascot of the &#8216;Johns&#8217;" rel="bookmark">Nana Addo demystifies the political mascot of the &#8216;Johns&#8217;</a></h3>
				<p class="post-meta"><span class="tie-date">January 7, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://vibeghana.com/2017/01/07/ghana-celebrates-another-win/" title="Permalink to Ghana celebrates another win" rel="bookmark">Ghana celebrates another win</a></h3>
				<p class="post-meta"><span class="tie-date">January 7, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://vibeghana.com/2017/01/07/nana-akufo-addo-sworn-in-as-ghanas-new-president/" title="Permalink to Nana Akufo Addo sworn in as Ghana’s new President" rel="bookmark">
						<img width="300" height="160" src="http://vibeghana.com/wp-content/uploads/2016/12/Nana-Addo-Dankwa-Akufo-Addo_president-elect-Ghana-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://vibeghana.com/2017/01/07/nana-akufo-addo-sworn-in-as-ghanas-new-president/" title="Permalink to Nana Akufo Addo sworn in as Ghana’s new President" rel="bookmark">Nana Akufo Addo sworn in as Ghana’s new President</a></h3>
				<p class="post-meta"><span class="tie-date">January 7, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://vibeghana.com/2017/01/07/student-in-court-for-murder/" title="Permalink to Student in Court for murder" rel="bookmark">Student in Court for murder</a></h3>
				<p class="post-meta"><span class="tie-date">January 7, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://vibeghana.com/2017/01/07/inaugural-address-of-new-speaker-of-parliament-professor-aaron-mike-ocquaye/" title="Permalink to Inaugural address of new Speaker of Parliament &#8211; Professor Aaron Mike Ocquaye" rel="bookmark">Inaugural address of new Speaker of Parliament &#8211; Professor Aaron Mike Ocquaye</a></h3>
				<p class="post-meta"><span class="tie-date">January 7, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://vibeghana.com/2017/01/07/ghanas-democracy-is-beauty-personified/" title="Permalink to Ghana`s democracy is beauty personified" rel="bookmark">Ghana`s democracy is beauty personified</a></h3>
				<p class="post-meta"><span class="tie-date">January 7, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/07/happiness-ride-cape-coast-over-akufo-addos-investiture/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://vibeghana.com/wp-login.php?redirect_to=http%3A%2F%2Fvibeghana.com%2F2017%2F01%2F07%2Fhappiness-ride-cape-coast-over-akufo-addos-investiture%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-10" class="widget categort-posts"><div class="widget-top"><h4>BUSINESS		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://vibeghana.com/2017/01/05/we-wont-pay-market-tolls-ho-traders-threaten/">We won&#8217;t pay market tolls-Ho traders threaten</a></h3>
	 <span class="date"><span class="tie-date">January 5, 2017</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2016/12/23/african-legal-support-facility-to-run-african-legal-mining-project-soon/">African Legal Support Facility to run African Legal Mining project soon</a></h3>
	 <span class="date"><span class="tie-date">December 23, 2016</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2016/12/23/access-bank-lists-on-ghana-stock-exchange/">Access Bank lists on Ghana Stock Exchange</a></h3>
	 <span class="date"><span class="tie-date">December 23, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="nav_menu-8" class="widget widget_nav_menu"><div class="widget-top"><h4>LISTEN LIVE</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-live-ghana-radio-container"><ul id="menu-live-ghana-radio" class="menu"><li id="menu-item-129914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129914"><a href="http://vibeghana.com/live-ghana-radio/">Live Ghana Radio</a></li>
<li id="menu-item-133488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133488"><a href="http://vibeghana.com/live-ghana-radio/okay-fm-live/">Okay FM &#8211; live</a></li>
<li id="menu-item-133489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133489"><a href="http://vibeghana.com/live-ghana-radio/oman-fm/">Oman FM &#8211; live</a></li>
<li id="menu-item-133490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133490"><a href="http://vibeghana.com/live-ghana-radio/peace-fm/">Peace Fm &#8211; live</a></li>
<li id="menu-item-133491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133491"><a href="http://vibeghana.com/live-ghana-radio/radio-gold/">Radio Gold</a></li>
<li id="menu-item-133492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133492"><a href="http://vibeghana.com/live-ghana-radio/radio-xyz/">Radio XYZ</a></li>
<li id="menu-item-133493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133493"><a href="http://vibeghana.com/live-ghana-radio/adom-fm/">Adom FM &#8211; live</a></li>
<li id="menu-item-133494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133494"><a href="http://vibeghana.com/live-ghana-radio/asempa-fm/">Asempa FM &#8211; live</a></li>
<li id="menu-item-133495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133495"><a href="http://vibeghana.com/live-ghana-radio/citi-fm/">Citi FM &#8211; live</a></li>
<li id="menu-item-133496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133496"><a href="http://vibeghana.com/live-ghana-radio/joy-fm/">Joy FM &#8211; live</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-html-widget-17" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><script type='text/javascript'>
<!--//<![CDATA[
   document.MAX_ct0 ='';
   var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
   var m3_r = Math.floor(Math.random()*99999999999);
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("zoneid=289426");document.write("&nodis=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location).substring(0,1600));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   
   document.write ("'></scr"+"ipt>");
//]]>--></script>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="categort-posts-widget-12" class="widget categort-posts"><div class="widget-top"><h4>WATCH THIS		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://vibeghana.com/2015/11/04/video-mahama-lacks-credibility-he-cant-manage-ghana-nduom/">Video: Mahama lacks credibility; he can&#8217;t manage Ghana &#8211; Nduom</a></h3>
	 <span class="date"><span class="tie-date">November 4, 2015</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2015/10/18/video-mother-had-sex-with-son-got-pregnant-blames-robbers/">Video: mother had sex with son &#8211; blames armed robbers</a></h3>
	 <span class="date"><span class="tie-date">October 18, 2015</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2015/10/18/video-kufuors-affordable-houses-being-used-as-toilet-wee-smoking-ground/">Video: Kufuor&#8217;s affordable houses being used as toilet, wee smoking ground</a></h3>
	 <span class="date"><span class="tie-date">October 18, 2015</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-html-widget-11" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537072887" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://ax-d.pixfuture.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-6" class="widget text-html"><div class="widget-top"><h4>Live Ghana Radio</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://vibeghana.com/live-ghana-radio/"><img class="alignleft size-full wp-image-130123" src="http://vibeghana.com/wp-content/uploads/2015/01/live-radio-logo.gif" alt="live radio logo" width="200" height="50" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Latest Stories		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://vibeghana.com/2017/01/07/nana-addo-demystifies-the-political-mascot-of-the-johns/">Nana Addo demystifies the political mascot of the &#8216;Johns&#8217;</a></h3>
	 <span class="date"><span class="tie-date">January 7, 2017</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2017/01/07/ghana-celebrates-another-win/">Ghana celebrates another win</a></h3>
	 <span class="date"><span class="tie-date">January 7, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://vibeghana.com/2017/01/07/nana-akufo-addo-sworn-in-as-ghanas-new-president/" title="Permalink to Nana Akufo Addo sworn in as Ghana’s new President" rel="bookmark"><img width="70" height="70" src="http://vibeghana.com/wp-content/uploads/2016/12/Nana-Addo-Dankwa-Akufo-Addo_president-elect-Ghana-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://vibeghana.com/wp-content/uploads/2016/12/Nana-Addo-Dankwa-Akufo-Addo_president-elect-Ghana-70x70.jpg 70w, http://vibeghana.com/wp-content/uploads/2016/12/Nana-Addo-Dankwa-Akufo-Addo_president-elect-Ghana-140x140.jpg 140w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://vibeghana.com/2017/01/07/nana-akufo-addo-sworn-in-as-ghanas-new-president/">Nana Akufo Addo sworn in as Ghana’s new President</a></h3>
	 <span class="date"><span class="tie-date">January 7, 2017</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2017/01/07/student-in-court-for-murder/">Student in Court for murder</a></h3>
	 <span class="date"><span class="tie-date">January 7, 2017</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2017/01/07/inaugural-address-of-new-speaker-of-parliament-professor-aaron-mike-ocquaye/">Inaugural address of new Speaker of Parliament &#8211; Professor Aaron Mike Ocquaye</a></h3>
	 <span class="date"><span class="tie-date">January 7, 2017</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2017/01/07/ghanas-democracy-is-beauty-personified/">Ghana`s democracy is beauty personified</a></h3>
	 <span class="date"><span class="tie-date">January 7, 2017</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2017/01/07/ghana-deepens-her-democratic-credentials/">Ghana deepens her democratic credentials</a></h3>
	 <span class="date"><span class="tie-date">January 7, 2017</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2017/01/07/alhaji-bawumia-sworn-in-as-ghanas-new-vice-president/">Alhaji Bawumia sworn in as Ghana&#8217;s new Vice President</a></h3>
	 <span class="date"><span class="tie-date">January 7, 2017</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2017/01/07/happiness-ride-cape-coast-over-akufo-addos-investiture/">Happiness Ride Cape Coast Over Akufo-Addo&#8217;s Investiture</a></h3>
	 <span class="date"><span class="tie-date">January 7, 2017</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2017/01/07/national-colors-at-the-black-star-square/">National Colors at the Black Star Square</a></h3>
	 <span class="date"><span class="tie-date">January 7, 2017</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2017/01/07/many-in-ecstatic-mood-as-akufo-addo-becomes-president/">Many in ecstatic mood as Akufo Addo becomes President</a></h3>
	 <span class="date"><span class="tie-date">January 7, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="text-html-widget-14" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537072887" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://ax-d.pixfuture.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-10" class="widget text-html"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><table style="background-color: #ffffff; border-collapse: collapse; border: 0px solid #FFCC00; color: #ff0033; width: 100;" border="0" cellspacing="3" cellpadding="3">
<tbody>
<tr>
<td><span style="color: #000000;"><strong>Categories</strong></span></td>
</tr>
<tr>
<td><a href="http://vibeghana.com/">Home</a></td>
</tr>
<tr>
<td><a href="http://vibeghana.com/category/buisness/">Business</a></td>
</tr>
<tr>
<td><a href="http://vibeghana.com/category/entertainment/">Entertainment</a></td>
</tr>
<tr>
<td><a href="http://vibeghana.com/category/health/">Health</a></td>
</tr>
<tr>
<td><a href="http://vibeghana.com/category/politics/">Politics</a></td>
</tr>
<tr>
<td><a href="http://vibeghana.com/category/sports/">Sports</a></td>
</tr>
<tr>
<td><a href="http://vibeghana.com/category/opinions/">Opinions</a></td>
</tr>
<tr>
<td><a href="http://vibeghana.com/category/headlines/">General News</a></td>
</tr>
<tr>
<td><a href="http://vibeghana.com/live-ghana-radio/">Live Ghana Radio</a></td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-171" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537072887" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//ax-d.pixfuture.net/w/1.0/jstag"><\/scr'+'ipt>');
</script></div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="categories-3" class="footer-widget widget_categories"><div class="footer-widget-top"><h4>Categories</h4></div>
						<div class="footer-widget-container"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="16">Africa</option>
	<option class="level-0" value="56">African Football</option>
	<option class="level-0" value="61">African Opinion</option>
	<option class="level-0" value="27">Audio</option>
	<option class="level-0" value="5">Business</option>
	<option class="level-0" value="10">Crime</option>
	<option class="level-0" value="75">Debate</option>
	<option class="level-0" value="49">Education</option>
	<option class="level-0" value="7">Entertainment</option>
	<option class="level-0" value="45">Episodes</option>
	<option class="level-0" value="14">Funny Videos</option>
	<option class="level-0" value="62">Ghana Election 2012</option>
	<option class="level-0" value="63">Ghana Election Results</option>
	<option class="level-0" value="71">Ghana history videos</option>
	<option class="level-0" value="9">Health</option>
	<option class="level-0" value="37">International</option>
	<option class="level-0" value="34">Latest news</option>
	<option class="level-0" value="57">Making A Difference</option>
	<option class="level-0" value="28">Music Videos</option>
	<option class="level-0" value="12">NEWS</option>
	<option class="level-0" value="30">News Videos</option>
	<option class="level-0" value="6">Opinions</option>
	<option class="level-0" value="41">Photos</option>
	<option class="level-0" value="4">Politics</option>
	<option class="level-0" value="54">Press Release</option>
	<option class="level-0" value="50">Religion</option>
	<option class="level-0" value="58">Science &amp; Technology</option>
	<option class="level-0" value="3">Sports</option>
	<option class="level-0" value="35">Sports Videos</option>
	<option class="level-0" value="1">Top Story</option>
	<option class="level-0" value="44">Video Interviews</option>
	<option class="level-0" value="48">Video Reports</option>
	<option class="level-0" value="8">World</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://vibeghana.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><!-- .widget /-->
	
	<div class="search-widget">
		<form method="get" id="searchform-widget" action="http://vibeghana.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
		</div>
	
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="nav_menu-10" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-140295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140295"><a href="http://vibeghana.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-140296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140296"><a href="http://vibeghana.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-140297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140297"><a href="http://vibeghana.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-html-widget-13" class="footer-widget text-html"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div ><style media="screen" type="text/css">#ctoclose{opacity:1;display:block;width:9px;height:10px;background-repeat:no-repeat!important;border-bottom-color:#6d6c71;cursor:pointer;margin:0}.ctob{background-image:url(data:image/png;base64,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)}#ctoclosebg{cursor:pointer;padding:7px}#ctowrapper{position:fixed;opacity:0;line-height:0!important;z-index:2147483646!important;text-align:center!important;zoom:1}.ctounselectable{-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-o-user-select:none;user-select:none}#ctopanel{display:none;width:100%}#ctoclose:hover{opacity:.7}#ctobannerwrapper{display:inline-block!important;position:relative!important;vertical-align:middle}#ctomessage{display:none;cursor:pointer;line-height:23px;font-size:13px;font-family:Arial,Helvetica,sans-serif;border-style:solid;border-width:1px 0 0;padding:0 20px}</style><div id="ctowrapper"><div id="ctopanel"><span class="ctounselectable" id="ctomessage"></span><div id="ctoclosebg"><a id="ctoclose"></a></div></div><div id="ctoinnerwrapper"><div id="ctobannerwrapper" class="ctounselectable"><script type="text/javascript">var zoneid_desktop = "280651";var zoneid_mobile  = "280653";var limit_width  = 768;var limit_height  = 200;var zoneid_selected = zoneid_desktop;if( window.innerWidth<window.limit_width || window.innerHeight<window.limit_height) { zoneid_selected = zoneid_mobile; }
<!--//<![CDATA[
document.MAX_ct0 ='';var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');var m3_r = Math.floor(Math.random()*99999999999);document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);document.write ("zoneid="+zoneid_selected);document.write("&nodis=1");document.write ('&cb=' + m3_r);if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));document.write ("&loc=" + escape(window.location));if (document.referrer) document.write ("&referer=" + escape(document.referrer));if (document.context) document.write ("&context=" + escape(document.context));if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {document.write ("&ct0=" + escape(document.MAX_ct0));}if (document.mmm_fo) document.write ("&mmm_fo=1");document.write ("'></scr"+"ipt>");
//]]>-->
</script></div></div></div><script type="text/javascript">var externalBottomMargin = 0;var externalLeftMargin = 0;var externalRightMargin = 0;var internalTopMargin = 0;var internalBottomMargin = 0;var internalLeftMargin = 0;var internalRightMargin = 0;var red = 255;var green = 255;var blue = 255;var bgOpacity = 0;var widthOfBorder = 0;var borderRed = 255;var borderGreen = 255;var borderBlue = 255;var closePosition = 2;var closeCrossColor = "ctob";var closeMessage = "Close";var closeRed = 0;var closeGreen = 0;var closeBlue = 0;var appearingAnimationEffect = true;var disappearingAnimationEffect = false;var animationTime = 400;</script><script type="text/javascript">function setInOutAnimation(t){t.style.setProperty("-webkit-transition","all "+window.animationTime+"ms cubic-bezier(0.455, 0.030, 0.515, 0.955)"),t.style.setProperty("-moz-transition","all "+window.animationTime+"ms cubic-bezier(0.455, 0.030, 0.515, 0.955)"),t.style.setProperty("-o-transition","all "+window.animationTime+"ms cubic-bezier(0.455, 0.030, 0.515, 0.955)"),t.style.setProperty("transition","all "+window.animationTime+"ms cubic-bezier(0.455, 0.030, 0.515, 0.955)"),t.style.setProperty("-webkit-transition-timing-function","cubic-bezier(0.455, 0.030, 0.515, 0.955)"),t.style.setProperty("-webkit-transition-timing-function","cubic-bezier(0.455, 0.030, 0.515, 0.955)"),t.style.setProperty("-moz-transition-timing-function","cubic-bezier(0.455, 0.030, 0.515, 0.955)"),t.style.setProperty("-o-transition-timing-function","cubic-bezier(0.455, 0.030, 0.515, 0.955)"),t.style.setProperty("transition-timing-function","cubic-bezier(0.455, 0.030, 0.515, 0.955)")}function removeInOutAnimation(t){t.style.setProperty("-webkit-transition",""),t.style.setProperty("-moz-transition",""),t.style.setProperty("-o-transition",""),t.style.setProperty("transition",""),t.style.setProperty("-webkit-transition-timing-function",""),t.style.setProperty("-webkit-transition-timing-function",""),t.style.setProperty("-moz-transition-timing-function",""),t.style.setProperty("-o-transition-timing-function",""),t.style.setProperty("transition-timing-function","")}function ctoClose(){var t=document.getElementById("ctowrapper");t.style.opacity=0,setTimeout(function(){t.style.display="none"},window.animationTime+20)}function ctoInitialize(){var t=document.getElementById("ctobannerwrapper");if(t.clientHeight>40){var e=document.getElementById("ctowrapper"),i=document.getElementById("ctoinnerwrapper");if(3!=window.closePosition){document.getElementById("ctopanel").style.display="inline-block";var o=document.getElementById("ctoclosebg"),n=document.getElementById("ctomessage");if(2!=window.closePosition?(document.getElementById("ctoclose").className="ctounselectable close "+window.closeCrossColor,o.style.cssText="float:"+(1==window.closePosition?"right":"left")+";background-color: rgb("+window.closeRed+","+window.closeGreen+","+window.closeBlue+");",o.onclick=function(){ctoClose()}):o.style.display="none",""!=window.closeMessage){var ns="background-color:"+("ctow"==window.closeCrossColor?"#fff":"#565A5C")+";color:rgb("+window.closeRed+","+window.closeGreen+","+window.closeBlue+");border-color:rgb("+window.closeRed+","+window.closeGreen+","+window.closeBlue+");";ns+=2!=window.closePosition?"float:"+(1==window.closePosition?"right":"left")+";display:block;":"display:inline-block;border-width: 1px 1px 0 1px;",n.innerHTML=window.closeMessage,n.style.cssText=ns}else n.style.display="none";n.onclick=function(){ctoClose()}}else document.getElementById("ctopanel").style.display="none";i.style.cssText="border-width:"+window.widthOfBorder+"px;border-color:rgb("+window.borderRed+","+window.borderGreen+","+window.borderBlue+");border-style:solid;padding:"+window.internalTopMargin+"px "+window.internalRightMargin+"px "+window.internalBottomMargin+"px "+window.internalLeftMargin+"px;background:rgba("+window.red+","+window.green+","+window.blue+","+window.bgOpacity+");",e.style.cssText="bottom:0;left:0;right:0;margin:0 "+window.externalRightMargin+"px "+window.externalBottomMargin+"px "+window.externalLeftMargin+"px;",window.appearingAnimationEffect&&setInOutAnimation(e),e.style.opacity=1,setTimeout(function(){window.disappearingAnimationEffect&&!window.appearingAnimationEffect?setInOutAnimation(e):!window.disappearingAnimationEffect&&window.appearingAnimationEffect&&removeInOutAnimation(e)},window.animationTime)}}ctoInitialize();</script>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
						</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
<div id="fb-root"></div>
<script data-cfasync="false" type="text/javascript"></script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-d59437bf530b136459eeaa3531cd62b6","plugin_mode":"AddThis","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-544575003f26a96c "
                    
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://vibeghana.com/wp-content/plugins/addthis/css/output.css' type='text/css' media='all' />
<script type='text/javascript' src='http://vibeghana.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/vibeghana.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://vibeghana.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://vibeghana.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://vibeghana.com/wp-includes/js/wp-embed.min.js'></script>
<!--wp_footer--></body>
</html>