<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://vibeghana.com/xmlrpc.php" />
<title>Massive demonstration rocks NDC stronghold in Upper East |</title>

<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[215,278] -->
<meta name="description"  content="A public demonstration, staged by a record crowd of over 1,000 people from a single rural community, has rocked a stronghold of the National Democratic Congress" />

<meta name="keywords" itemprop="keywords" content="massive demonstration rocks ndc stronghold in upper east" />

<link rel="canonical" href="http://vibeghana.com/2016/09/14/massive-demonstration-rocks-ndc-stronghold-in-upper-east/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://vibeghana.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://vibeghana.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Massive demonstration rocks NDC stronghold in Upper East Comments Feed" href="http://vibeghana.com/2016/09/14/massive-demonstration-rocks-ndc-stronghold-in-upper-east/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/vibeghana.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://vibeghana.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://vibeghana.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://vibeghana.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://vibeghana.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://vibeghana.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<script type='text/javascript' src='http://vibeghana.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://vibeghana.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://vibeghana.com/wp-content/plugins/simple-popup-plugin/scripts/jquery.cookie.js'></script>
<link rel='https://api.w.org/' href='http://vibeghana.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vibeghana.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vibeghana.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IMANI: Mahama needs $24bn to implement 75% of manifesto promises' href='http://vibeghana.com/2016/09/14/imani-mahama-needs-24bn-to-implement-75-of-manifesto-promises/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://vibeghana.com/?p=145581' />
<link rel="alternate" type="application/json+oembed" href="http://vibeghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvibeghana.com%2F2016%2F09%2F14%2Fmassive-demonstration-rocks-ndc-stronghold-in-upper-east%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://vibeghana.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvibeghana.com%2F2016%2F09%2F14%2Fmassive-demonstration-rocks-ndc-stronghold-in-upper-east%2F&#038;format=xml" />
	<!--Simple Popup Plugin v4.0 / RH Mods-->
	<script language="javascript" type="text/javascript">
	<!--
	var swin=null;
	function popitup(mypage,w,h,pos,myname,infocus){
	    if (w!=parseInt(w)||w<=0) w=$width;
	    if (h!=parseInt(h)||h<=0) h=$height;
	    if (myname==null){myname="swin"};
	    var myleft = 50;
	    var mytop = 50;
	    if (myleft==0 && mytop==0 && pos!="random"){pos="center"};
	    if (pos=="random"){myleft=(screen.width)?Math.floor(Math.random()*(screen.width-w)):100;mytop=(screen.height)?Math.floor(Math.random()*((screen.height-h)-75)):100;}
	    if (pos=="center"){myleft=(screen.width)?(screen.width-w)/2:100;mytop=(screen.height)?(screen.height-h)/2:100;}
	    settings="width=" + w + ",height=" + h + ",top=" + mytop + ",left=" + myleft + ",scrollbars=yes,location=no,directories=no,status=no,menubar=no,toolbar=no,resizable=no";swin=window.open(mypage,myname,settings);
	    if (infocus==null || infocus=="front"){swin.focus()};
	    return false;
	}
	// -->
	</script>
	<!--/Simple Popup Plugin-->
	<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}
								</style><link rel="shortcut icon" href="http://vibeghana.com/wp-content/uploads/2012/04/Ghana-flag.ico" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://vibeghana.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://vibeghana.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://vibeghana.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body{background:#ffffff;}
.background-cover{
	background-color:#ffffff !important;
	}

#related_posts .post-listing {max-width: 70%;}
#related_posts .related-item {width: inherit;height: inherit;
display: inline-block;}
#related_posts .related-item .post-thumbnail {display: none;}
.related-item p.post-meta {display: none;}
.cat-box-content li .post-thumbnail {display: none;}
.cat-box-content li.first-news .post-thumbnail {display: block;}
.cat-box-content .entry {display: none;}

</style> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18122101-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body id="top" class="single single-post postid-145581 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://vibeghana.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://vibeghana.com/feed/" target="_blank"><i class="tieicon-rss"></i></a>	</div>

				
					
	<div class="breaking-news">
		<span>Latest News</span>
				
					<ul>
							<li><a href="http://vibeghana.com/2016/09/14/massive-demonstration-rocks-ndc-stronghold-in-upper-east/" title="Massive demonstration rocks NDC stronghold in Upper East">Massive demonstration rocks NDC stronghold in Upper East</a></li>
							<li><a href="http://vibeghana.com/2016/09/14/imani-mahama-needs-24bn-to-implement-75-of-manifesto-promises/" title="IMANI: Mahama needs $24bn to implement 75% of manifesto promises">IMANI: Mahama needs $24bn to implement 75% of manifesto promises</a></li>
							<li><a href="http://vibeghana.com/2016/09/13/so-what-are-the-political-parties-telling-the-electorate/" title="So, what are the political parties telling the electorate?">So, what are the political parties telling the electorate?</a></li>
							<li><a href="http://vibeghana.com/2016/09/11/odododiodoo-sets-a-disgraceful-pace/" title="Odododiodoo sets a disgraceful pace">Odododiodoo sets a disgraceful pace</a></li>
							<li><a href="http://vibeghana.com/2016/09/11/pastor-arrested-for-rubbing-olive-oil-on-church-members-vagina/" title="Pastor arrested for rubbing olive oil on church member&#8217;s vagina">Pastor arrested for rubbing olive oil on church member&#8217;s vagina</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="" href="http://vibeghana.com/">
					<img src="http://vibeghana.com/wp-content/uploads/2013/05/vibe-ghana-logo.jpg" alt="" /><strong> </strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<script type='text/javascript'>
<!--//<![CDATA[
   document.MAX_ct0 ='';
   var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
   var m3_r = Math.floor(Math.random()*99999999999);
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("zoneid=269357");document.write("&amp;nodis=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   
   document.write ("'></scr"+"ipt>");
//]]>--></script>				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-140096" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://vibeghana.com/">HOME</a></li>
<li id="menu-item-99716" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor"><a href="http://vibeghana.com/category/headlines/">NEWS</a></li>
<li id="menu-item-99713" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://vibeghana.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-99719" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://vibeghana.com/category/sports/">Sports</a></li>
<li id="menu-item-99712" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://vibeghana.com/category/buisness/">Business</a></li>
<li id="menu-item-99714" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://vibeghana.com/category/health/">Health</a></li>
<li id="menu-item-99717" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://vibeghana.com/category/opinions/">Opinions</a></li>
<li id="menu-item-99718" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://vibeghana.com/category/politics/">Politics</a></li>
<li id="menu-item-99720" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://vibeghana.com/category/africa-world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-140607" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://vibeghana.com/category/africa-world/africa-news/">Africa</a></li>
	<li id="menu-item-140608" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://vibeghana.com/category/africa-world/international/">International</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-99721" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://vibeghana.com/category/multimedia/audio/">Audio</a></li>
<li id="menu-item-131591" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://vibeghana.com/live-ghana-radio/">Live Ghana Radio</a>
<ul class="sub-menu">
	<li id="menu-item-140577" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/joy-fm/">Joy FM &#8211; live</a></li>
	<li id="menu-item-140571" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/adom-fm/">Adom FM &#8211; live</a></li>
	<li id="menu-item-140572" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/asempa-fm/">Asempa FM &#8211; live</a></li>
	<li id="menu-item-140573" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/citi-fm/">Citi FM &#8211; live</a></li>
	<li id="menu-item-140576" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/hitz-fm/">Hitz FM &#8211; live</a></li>
	<li id="menu-item-140578" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/peace-fm/">Peace Fm &#8211; live</a></li>
	<li id="menu-item-140614" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/okay-fm-live/">Okay FM &#8211; live</a></li>
	<li id="menu-item-140579" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/radio-gold/">Radio Gold</a></li>
	<li id="menu-item-140581" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/zongo-fm-hausa/">Zango FM (Hausa)</a></li>
	<li id="menu-item-140582" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/y-fm/">Y FM &#8211; live</a></li>
	<li id="menu-item-140580" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://vibeghana.com/live-ghana-radio/radio-xyz-live/">Radio XYZ &#8211; live</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
				
		
				
						
		<article id="the-post" class="post-listing post-145581 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Massive demonstration rocks NDC stronghold in Upper East</span></h1>

						
<p class="post-meta">
	
	<span class="post-cats">in  <a href="http://vibeghana.com/category/headlines/latest-news/" rel="category tag">Latest news</a></span>
	
		
	 <span class="tie-date">September 14, 2016</span>	
</p>
<div class="clear"></div>
	
				<div class="entry">
					
					<p>A public demonstration, staged by a record crowd of over 1,000 people from a single rural community, has rocked a stronghold of the National Democratic Congress (NDC) in the Upper East region over the lack of electricity.</p>
<p> The development seen Tuesday at Bolga-Sherigu, a suburb of the regional capital, was expected, with some agitated leaders of the community having hinted Starr News at the weekend about it.</p>
<p> It would be recalled that Starr News reported early Tuesday that households and bars in about 20 neighbourhoods within that community had resorted to clay pots to cool drinks due to the nonexistence of electric power residents say is as old as the entire community itself.</p>
<p> The frustrated leaders had spoken about their intention to convene a news conference to register their protests. But what was scheduled to be a session between a circle of community leaders and the press turned out to be an open demonstration led by a multitude some stunned observers say can only be described as a “festival crowd”.</p>
<p>The rally, branded with a tireless wave of placards in the air, was peaceful; but the protest noise, heard several metres away from its source, mirrored the depth of frustrations the agitators had lived with for decades as they chanted ceaselessly and in unison: “No electricity, no vote! No electricity, no vote!” The louder the crowd yelled, the more the number swelled at a scene dotted with beautifully spaced wild trees but without a single electricity pole standing on the green, vast land.</p>
<p>“The most prioritised need of the community is light. We have been demanding for light since NDC took over [power] in 2009. And to date, not even a pole can be found here. The reasons we are demanding for light is there has been rampant stealing during the night. Because of lack of light, people sneak into our forests at night and deforest [them]. We are very disappointed in the NDC government under the leadership of His Excellency John Dramani Mahama. Since 1992, Sherigu has been voting for NDC. NDC wins majority of votes in Sherigu community, but there is absolutely nothing in the community which can be pointed at as a [legacy] left by the NDC government.</p>
<p>“We are re-echoing this into the ears of the leadership of the NDC in Bolga Central and His Excellency President John Dramani Mahama that if we don’t see light in Sherigu before December, their stronghold in Bolga Central Constituency will vote massively against the NDC and His Excellency John Dramani Mahama,” spokesperson to the agitators, Anthony Asakisango, announced in front of the crowd at Nyorkokor, one of the 13 polling stations in the community all of which the NDC has continued to control since 1992.</p>
<p> Schoolchildren cross river for night studies<br />
 With the absence of electricity in those areas, there is very little schoolwork children can do on their own when they return home after school hours.</p>
<p> A number of determined children, residents say, are compelled to stride at waist-level across a river that runs between Sherigu and Sumbrungu, a close community in the regional capital, in search of any public facility like a classroom or a social centre that has light so they can have private night studies. Such adventures, according to them, are more frequent during examination periods when some students would want to sacrifice more of the resources at their disposal for good results.</p>
<p>“They do cross the river to go and study at Sumbrungu because there is no light here. At times, the water is at their waist level. But at the same time also, majority of our children take that risk through the river to go and view television at Sumbrungu because our area has never had light before. They come back late, at the time we the parents are sleeping. All this because there is no light in our area,” Jacob Akansise, a parent in the community, told Starr News.</p>
<p> Elizabeth Aniah, a student in the community, told newsmen during the demonstration: “Some of us are day students. Whenever we come from school, we always find it difficult to read. We are also going to write the same exams with other schools [located] where there are lights. We are the future leaders. Without reading, how, then, do we go about it? We are appealing to them to bring us light.”</p>
<p>Midwives abandon quarters amid insecurity</p>
<p> Like a wild fire marauding everything found in its way, the lack of electricity is eating deep into the overall wellbeing of the community.</p>
<p> Besides the agonising effects the lack of power has inflicted on education, trade and security in the area, it also has become a significant threat to health service delivery. This is because midwives reportedly have abandoned residential quarters built for them by government. The structures are not supplied with power and, for the midwives, staying any night in such structures could leave them at the mercy of violent criminals one day.</p>
<p>“Community Health Officers posted to any area are supposed to sleep in the structures provided. But looking at our CHPS (Community-based Health Planning System) compound, the quarters, where it is located, it is far from the houses and there is no light. If there is an attack, a sudden attack, at midnight, where do you hide? So, nobody stays here,” a nurse at one of the health facilities in the community, who did not want her name mentioned, told Starr News.</p>
<p> Meanwhile, the Upper East Regional Minister, Albert Abongo, has given an assurance that the areas will have their request granted. He told Starr News: “They will get electricity. We are working on it.”</p>
<p>Source: Starrfmonline</p>
<!-- Simple Share Buttons Adder (6.2.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Share This Post<a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://vibeghana.com/2016/09/14/massive-demonstration-rocks-ndc-stronghold-in-upper-east/"  target="_blank" ><img src="http://vibeghana.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://vibeghana.com/2016/09/14/massive-demonstration-rocks-ndc-stronghold-in-upper-east/&amp;text=Massive+demonstration+rocks+NDC+stronghold+in+Upper+East+"  target="_blank" ><img src="http://vibeghana.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://vibeghana.com/2016/09/14/massive-demonstration-rocks-ndc-stronghold-in-upper-east/"  target="_blank" ><img src="http://vibeghana.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://vibeghana.com/2016/09/14/massive-demonstration-rocks-ndc-stronghold-in-upper-east/"  target="_blank" ><img src="http://vibeghana.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a></div></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2016-09-14</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://vibeghana.com/author/vibeghanaeditor2006/" title="Posts by VibeGhana" rel="author">VibeGhana</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="ads-post">					<script type='text/javascript'>
<!--//<![CDATA[
   document.MAX_ct0 ='';
   var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
   var m3_r = Math.floor(Math.random()*99999999999);
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("zoneid=267142");document.write("&amp;nodis=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location).substring(0,1600));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   
   document.write ("'></scr"+"ipt>");
//]]>--></script>				</div>		
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>THIS JUST IN</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://vibeghana.com/2016/09/14/imani-mahama-needs-24bn-to-implement-75-of-manifesto-promises/" title="Permalink to IMANI: Mahama needs $24bn to implement 75% of manifesto promises" rel="bookmark">
						<img width="300" height="160" src="http://vibeghana.com/wp-content/uploads/2015/11/John-Dramani-Mahama-2-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="John-Dramani-Mahama 2" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://vibeghana.com/2016/09/14/imani-mahama-needs-24bn-to-implement-75-of-manifesto-promises/" title="Permalink to IMANI: Mahama needs $24bn to implement 75% of manifesto promises" rel="bookmark">IMANI: Mahama needs $24bn to implement 75% of manifesto promises</a></h3>
				<p class="post-meta"><span class="tie-date">September 14, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://vibeghana.com/2016/09/11/pastor-arrested-for-rubbing-olive-oil-on-church-members-vagina/" title="Permalink to Pastor arrested for rubbing olive oil on church member&#8217;s vagina" rel="bookmark">
						<img width="204" height="95" src="http://vibeghana.com/wp-content/uploads/2010/12/Reverend.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Reverend Pastor" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://vibeghana.com/2016/09/11/pastor-arrested-for-rubbing-olive-oil-on-church-members-vagina/" title="Permalink to Pastor arrested for rubbing olive oil on church member&#8217;s vagina" rel="bookmark">Pastor arrested for rubbing olive oil on church member&#8217;s vagina</a></h3>
				<p class="post-meta"><span class="tie-date">September 11, 2016</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://vibeghana.com/2016/09/09/usaid-donates-it-equipment-for-agriculture-data-collection/" title="Permalink to USAID donates IT equipment for agriculture data collection" rel="bookmark">USAID donates IT equipment for agriculture data collection</a></h3>
				<p class="post-meta"><span class="tie-date">September 9, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://vibeghana.com/2016/09/09/ghanaians-deserve-nothing-less-than-peace-and-stability-ec-chair/" title="Permalink to Ghanaians deserve nothing less than peace and stability – EC Chair" rel="bookmark">
						<img width="300" height="160" src="http://vibeghana.com/wp-content/uploads/2015/10/charlotte-osei-3-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="charlotte-osei" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://vibeghana.com/2016/09/09/ghanaians-deserve-nothing-less-than-peace-and-stability-ec-chair/" title="Permalink to Ghanaians deserve nothing less than peace and stability – EC Chair" rel="bookmark">Ghanaians deserve nothing less than peace and stability – EC Chair</a></h3>
				<p class="post-meta"><span class="tie-date">September 9, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://vibeghana.com/2016/09/09/ghanas-debt-to-reach-42b-by-december-2016-bawumia/" title="Permalink to Ghana’s debt to reach $42b by December 2016 – Bawumia" rel="bookmark">
						<img width="280" height="160" src="http://vibeghana.com/wp-content/uploads/2016/09/Bawumia-1-280x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="bawumia-1" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://vibeghana.com/2016/09/09/ghanas-debt-to-reach-42b-by-december-2016-bawumia/" title="Permalink to Ghana’s debt to reach $42b by December 2016 – Bawumia" rel="bookmark">Ghana’s debt to reach $42b by December 2016 – Bawumia</a></h3>
				<p class="post-meta"><span class="tie-date">September 9, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://vibeghana.com/2016/09/09/political-parties-outline-their-visions-for-sustainable-economic-development/" title="Permalink to Political parties outline their visions for sustainable economic development" rel="bookmark">
						<img width="300" height="160" src="http://vibeghana.com/wp-content/uploads/2015/10/Ghana-political-parties-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Ghana-political-parties" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://vibeghana.com/2016/09/09/political-parties-outline-their-visions-for-sustainable-economic-development/" title="Permalink to Political parties outline their visions for sustainable economic development" rel="bookmark">Political parties outline their visions for sustainable economic development</a></h3>
				<p class="post-meta"><span class="tie-date">September 9, 2016</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/14/massive-demonstration-rocks-ndc-stronghold-in-upper-east/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://vibeghana.com/wp-login.php?redirect_to=http%3A%2F%2Fvibeghana.com%2F2016%2F09%2F14%2Fmassive-demonstration-rocks-ndc-stronghold-in-upper-east%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-10" class="widget categort-posts"><div class="widget-top"><h4>BUSINESS		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://vibeghana.com/2016/09/09/usaid-donates-it-equipment-for-agriculture-data-collection/">USAID donates IT equipment for agriculture data collection</a></h3>
	 <span class="date"><span class="tie-date">September 9, 2016</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2016/09/09/experts-attend-conference-on-sustainable-palm-oil-production/">Experts attend conference on sustainable palm oil production</a></h3>
	 <span class="date"><span class="tie-date">September 9, 2016</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2016/09/01/nib-to-assist-non-traditional-export-trade/">NIB to assist Non-Traditional Export Trade</a></h3>
	 <span class="date"><span class="tie-date">September 1, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="nav_menu-8" class="widget widget_nav_menu"><div class="widget-top"><h4>LISTEN LIVE</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-live-ghana-radio-container"><ul id="menu-live-ghana-radio" class="menu"><li id="menu-item-129914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129914"><a href="http://vibeghana.com/live-ghana-radio/">Live Ghana Radio</a></li>
<li id="menu-item-133488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133488"><a href="http://vibeghana.com/live-ghana-radio/okay-fm-live/">Okay FM &#8211; live</a></li>
<li id="menu-item-133489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133489"><a href="http://vibeghana.com/live-ghana-radio/oman-fm/">Oman FM &#8211; live</a></li>
<li id="menu-item-133490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133490"><a href="http://vibeghana.com/live-ghana-radio/peace-fm/">Peace Fm &#8211; live</a></li>
<li id="menu-item-133491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133491"><a href="http://vibeghana.com/live-ghana-radio/radio-gold/">Radio Gold</a></li>
<li id="menu-item-133492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133492"><a href="http://vibeghana.com/live-ghana-radio/radio-xyz/">Radio XYZ</a></li>
<li id="menu-item-133493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133493"><a href="http://vibeghana.com/live-ghana-radio/adom-fm/">Adom FM &#8211; live</a></li>
<li id="menu-item-133494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133494"><a href="http://vibeghana.com/live-ghana-radio/asempa-fm/">Asempa FM &#8211; live</a></li>
<li id="menu-item-133495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133495"><a href="http://vibeghana.com/live-ghana-radio/citi-fm/">Citi FM &#8211; live</a></li>
<li id="menu-item-133496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133496"><a href="http://vibeghana.com/live-ghana-radio/joy-fm/">Joy FM &#8211; live</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-html-widget-17" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><script type='text/javascript'>
<!--//<![CDATA[
   document.MAX_ct0 ='';
   var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');
   var m3_r = Math.floor(Math.random()*99999999999);
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("zoneid=289426");document.write("&nodis=1");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location).substring(0,1600));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   
   document.write ("'></scr"+"ipt>");
//]]>--></script>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="categort-posts-widget-12" class="widget categort-posts"><div class="widget-top"><h4>WATCH THIS		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://vibeghana.com/2015/11/04/video-mahama-lacks-credibility-he-cant-manage-ghana-nduom/">Video: Mahama lacks credibility; he can&#8217;t manage Ghana &#8211; Nduom</a></h3>
	 <span class="date"><span class="tie-date">November 4, 2015</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2015/10/18/video-mother-had-sex-with-son-got-pregnant-blames-robbers/">Video: mother had sex with son &#8211; blames armed robbers</a></h3>
	 <span class="date"><span class="tie-date">October 18, 2015</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2015/10/18/video-kufuors-affordable-houses-being-used-as-toilet-wee-smoking-ground/">Video: Kufuor&#8217;s affordable houses being used as toilet, wee smoking ground</a></h3>
	 <span class="date"><span class="tie-date">October 18, 2015</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-html-widget-11" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537072887" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://ax-d.pixfuture.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-6" class="widget text-html"><div class="widget-top"><h4>Live Ghana Radio</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://vibeghana.com/live-ghana-radio/"><img class="alignleft size-full wp-image-130123" src="http://vibeghana.com/wp-content/uploads/2015/01/live-radio-logo.gif" alt="live radio logo" width="200" height="50" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Latest Stories		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://vibeghana.com/2016/09/14/massive-demonstration-rocks-ndc-stronghold-in-upper-east/" title="Permalink to Massive demonstration rocks NDC stronghold in Upper East" rel="bookmark"><img width="70" height="58" src="http://vibeghana.com/wp-content/uploads/2012/08/NDC.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="NDC" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://vibeghana.com/2016/09/14/massive-demonstration-rocks-ndc-stronghold-in-upper-east/">Massive demonstration rocks NDC stronghold in Upper East</a></h3>
	 <span class="date"><span class="tie-date">September 14, 2016</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://vibeghana.com/2016/09/14/imani-mahama-needs-24bn-to-implement-75-of-manifesto-promises/" title="Permalink to IMANI: Mahama needs $24bn to implement 75% of manifesto promises" rel="bookmark"><img width="70" height="70" src="http://vibeghana.com/wp-content/uploads/2015/11/John-Dramani-Mahama-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="John-Dramani-Mahama 2" srcset="http://vibeghana.com/wp-content/uploads/2015/11/John-Dramani-Mahama-2-70x70.jpg 70w, http://vibeghana.com/wp-content/uploads/2015/11/John-Dramani-Mahama-2-140x140.jpg 140w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://vibeghana.com/2016/09/14/imani-mahama-needs-24bn-to-implement-75-of-manifesto-promises/">IMANI: Mahama needs $24bn to implement 75% of manifesto promises</a></h3>
	 <span class="date"><span class="tie-date">September 14, 2016</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2016/09/13/so-what-are-the-political-parties-telling-the-electorate/">So, what are the political parties telling the electorate?</a></h3>
	 <span class="date"><span class="tie-date">September 13, 2016</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2016/09/11/odododiodoo-sets-a-disgraceful-pace/">Odododiodoo sets a disgraceful pace</a></h3>
	 <span class="date"><span class="tie-date">September 11, 2016</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://vibeghana.com/2016/09/11/pastor-arrested-for-rubbing-olive-oil-on-church-members-vagina/" title="Permalink to Pastor arrested for rubbing olive oil on church member&#8217;s vagina" rel="bookmark"><img width="70" height="33" src="http://vibeghana.com/wp-content/uploads/2010/12/Reverend.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Reverend Pastor" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://vibeghana.com/2016/09/11/pastor-arrested-for-rubbing-olive-oil-on-church-members-vagina/">Pastor arrested for rubbing olive oil on church member&#8217;s vagina</a></h3>
	 <span class="date"><span class="tie-date">September 11, 2016</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2016/09/11/will-south-and-north-korea-become-the-worlds-next-headache/">Will South and North Korea become the world&#8217;s next headache?</a></h3>
	 <span class="date"><span class="tie-date">September 11, 2016</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2016/09/09/usaid-donates-it-equipment-for-agriculture-data-collection/">USAID donates IT equipment for agriculture data collection</a></h3>
	 <span class="date"><span class="tie-date">September 9, 2016</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://vibeghana.com/2016/09/09/ghanaians-deserve-nothing-less-than-peace-and-stability-ec-chair/" title="Permalink to Ghanaians deserve nothing less than peace and stability – EC Chair" rel="bookmark"><img width="70" height="70" src="http://vibeghana.com/wp-content/uploads/2015/10/charlotte-osei-3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="charlotte-osei" srcset="http://vibeghana.com/wp-content/uploads/2015/10/charlotte-osei-3-70x70.jpg 70w, http://vibeghana.com/wp-content/uploads/2015/10/charlotte-osei-3-140x140.jpg 140w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://vibeghana.com/2016/09/09/ghanaians-deserve-nothing-less-than-peace-and-stability-ec-chair/">Ghanaians deserve nothing less than peace and stability – EC Chair</a></h3>
	 <span class="date"><span class="tie-date">September 9, 2016</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://vibeghana.com/2016/09/09/ghanas-debt-to-reach-42b-by-december-2016-bawumia/" title="Permalink to Ghana’s debt to reach $42b by December 2016 – Bawumia" rel="bookmark"><img width="70" height="70" src="http://vibeghana.com/wp-content/uploads/2016/09/Bawumia-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="bawumia-1" srcset="http://vibeghana.com/wp-content/uploads/2016/09/Bawumia-1-70x70.jpg 70w, http://vibeghana.com/wp-content/uploads/2016/09/Bawumia-1-140x140.jpg 140w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://vibeghana.com/2016/09/09/ghanas-debt-to-reach-42b-by-december-2016-bawumia/">Ghana’s debt to reach $42b by December 2016 – Bawumia</a></h3>
	 <span class="date"><span class="tie-date">September 9, 2016</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://vibeghana.com/2016/09/09/political-parties-outline-their-visions-for-sustainable-economic-development/" title="Permalink to Political parties outline their visions for sustainable economic development" rel="bookmark"><img width="70" height="70" src="http://vibeghana.com/wp-content/uploads/2015/10/Ghana-political-parties-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Ghana-political-parties" srcset="http://vibeghana.com/wp-content/uploads/2015/10/Ghana-political-parties-1-70x70.jpg 70w, http://vibeghana.com/wp-content/uploads/2015/10/Ghana-political-parties-1-140x140.jpg 140w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://vibeghana.com/2016/09/09/political-parties-outline-their-visions-for-sustainable-economic-development/">Political parties outline their visions for sustainable economic development</a></h3>
	 <span class="date"><span class="tie-date">September 9, 2016</span></span>
</li>
<li>
		<h3><a href="http://vibeghana.com/2016/09/09/ecs-ghc50000-filing-fee-too-much-npp/">EC’s GHc50,000 filing fee too much – NPP</a></h3>
	 <span class="date"><span class="tie-date">September 9, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="text-html-widget-14" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537072887" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://ax-d.pixfuture.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-10" class="widget text-html"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><table style="background-color: #ffffff; border-collapse: collapse; border: 0px solid #FFCC00; color: #ff0033; width: 100;" border="0" cellspacing="3" cellpadding="3">
<tbody>
<tr>
<td><span style="color: #000000;"><strong>Categories</strong></span></td>
</tr>
<tr>
<td><a href="http://vibeghana.com/">Home</a></td>
</tr>
<tr>
<td><a href="http://vibeghana.com/category/buisness/">Business</a></td>
</tr>
<tr>
<td><a href="http://vibeghana.com/category/entertainment/">Entertainment</a></td>
</tr>
<tr>
<td><a href="http://vibeghana.com/category/health/">Health</a></td>
</tr>
<tr>
<td><a href="http://vibeghana.com/category/politics/">Politics</a></td>
</tr>
<tr>
<td><a href="http://vibeghana.com/category/sports/">Sports</a></td>
</tr>
<tr>
<td><a href="http://vibeghana.com/category/opinions/">Opinions</a></td>
</tr>
<tr>
<td><a href="http://vibeghana.com/category/headlines/">General News</a></td>
</tr>
<tr>
<td><a href="http://vibeghana.com/live-ghana-radio/">Live Ghana Radio</a></td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>
				</div><div class="clear"></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="categories-3" class="footer-widget widget_categories"><div class="footer-widget-top"><h4>Categories</h4></div>
						<div class="footer-widget-container"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="16">Africa</option>
	<option class="level-0" value="56">African Football</option>
	<option class="level-0" value="61">African Opinion</option>
	<option class="level-0" value="27">Audio</option>
	<option class="level-0" value="5">Business</option>
	<option class="level-0" value="10">Crime</option>
	<option class="level-0" value="75">Debate</option>
	<option class="level-0" value="49">Education</option>
	<option class="level-0" value="7">Entertainment</option>
	<option class="level-0" value="45">Episodes</option>
	<option class="level-0" value="14">Funny Videos</option>
	<option class="level-0" value="62">Ghana Election 2012</option>
	<option class="level-0" value="63">Ghana Election Results</option>
	<option class="level-0" value="71">Ghana history videos</option>
	<option class="level-0" value="9">Health</option>
	<option class="level-0" value="37">International</option>
	<option class="level-0" value="34">Latest news</option>
	<option class="level-0" value="57">Making A Difference</option>
	<option class="level-0" value="28">Music Videos</option>
	<option class="level-0" value="12">NEWS</option>
	<option class="level-0" value="30">News Videos</option>
	<option class="level-0" value="6">Opinions</option>
	<option class="level-0" value="41">Photos</option>
	<option class="level-0" value="4">Politics</option>
	<option class="level-0" value="54">Press Release</option>
	<option class="level-0" value="50">Religion</option>
	<option class="level-0" value="58">Science &amp; Technology</option>
	<option class="level-0" value="3">Sports</option>
	<option class="level-0" value="35">Sports Videos</option>
	<option class="level-0" value="1">Top Story</option>
	<option class="level-0" value="44">Video Interviews</option>
	<option class="level-0" value="48">Video Reports</option>
	<option class="level-0" value="8">World</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://vibeghana.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><!-- .widget /-->
	
	<div class="search-widget">
		<form method="get" id="searchform-widget" action="http://vibeghana.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
		</div>
	
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="nav_menu-10" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-140295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140295"><a href="http://vibeghana.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-140296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140296"><a href="http://vibeghana.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-140297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140297"><a href="http://vibeghana.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-html-widget-13" class="footer-widget text-html"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div ><style media="screen" type="text/css">#ctoclose{opacity:1;display:block;width:9px;height:10px;background-repeat:no-repeat!important;border-bottom-color:#6d6c71;cursor:pointer;margin:0}.ctob{background-image:url(data:image/png;base64,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)}#ctoclosebg{cursor:pointer;padding:7px}#ctowrapper{position:fixed;opacity:0;line-height:0!important;z-index:2147483646!important;text-align:center!important;zoom:1}.ctounselectable{-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-o-user-select:none;user-select:none}#ctopanel{display:none;width:100%}#ctoclose:hover{opacity:.7}#ctobannerwrapper{display:inline-block!important;position:relative!important;vertical-align:middle}#ctomessage{display:none;cursor:pointer;line-height:23px;font-size:13px;font-family:Arial,Helvetica,sans-serif;border-style:solid;border-width:1px 0 0;padding:0 20px}</style><div id="ctowrapper"><div id="ctopanel"><span class="ctounselectable" id="ctomessage"></span><div id="ctoclosebg"><a id="ctoclose"></a></div></div><div id="ctoinnerwrapper"><div id="ctobannerwrapper" class="ctounselectable"><script type="text/javascript">var zoneid_desktop = "280651";var zoneid_mobile  = "280653";var limit_width  = 768;var limit_height  = 200;var zoneid_selected = zoneid_desktop;if( window.innerWidth<window.limit_width || window.innerHeight<window.limit_height) { zoneid_selected = zoneid_mobile; }
<!--//<![CDATA[
document.MAX_ct0 ='';var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');var m3_r = Math.floor(Math.random()*99999999999);document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);document.write ("zoneid="+zoneid_selected);document.write("&nodis=1");document.write ('&cb=' + m3_r);if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));document.write ("&loc=" + escape(window.location));if (document.referrer) document.write ("&referer=" + escape(document.referrer));if (document.context) document.write ("&context=" + escape(document.context));if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {document.write ("&ct0=" + escape(document.MAX_ct0));}if (document.mmm_fo) document.write ("&mmm_fo=1");document.write ("'></scr"+"ipt>");
//]]>-->
</script></div></div></div><script type="text/javascript">var externalBottomMargin = 0;var externalLeftMargin = 0;var externalRightMargin = 0;var internalTopMargin = 0;var internalBottomMargin = 0;var internalLeftMargin = 0;var internalRightMargin = 0;var red = 255;var green = 255;var blue = 255;var bgOpacity = 0;var widthOfBorder = 0;var borderRed = 255;var borderGreen = 255;var borderBlue = 255;var closePosition = 2;var closeCrossColor = "ctob";var closeMessage = "Close";var closeRed = 0;var closeGreen = 0;var closeBlue = 0;var appearingAnimationEffect = true;var disappearingAnimationEffect = false;var animationTime = 400;</script><script type="text/javascript">function setInOutAnimation(t){t.style.setProperty("-webkit-transition","all "+window.animationTime+"ms cubic-bezier(0.455, 0.030, 0.515, 0.955)"),t.style.setProperty("-moz-transition","all "+window.animationTime+"ms cubic-bezier(0.455, 0.030, 0.515, 0.955)"),t.style.setProperty("-o-transition","all "+window.animationTime+"ms cubic-bezier(0.455, 0.030, 0.515, 0.955)"),t.style.setProperty("transition","all "+window.animationTime+"ms cubic-bezier(0.455, 0.030, 0.515, 0.955)"),t.style.setProperty("-webkit-transition-timing-function","cubic-bezier(0.455, 0.030, 0.515, 0.955)"),t.style.setProperty("-webkit-transition-timing-function","cubic-bezier(0.455, 0.030, 0.515, 0.955)"),t.style.setProperty("-moz-transition-timing-function","cubic-bezier(0.455, 0.030, 0.515, 0.955)"),t.style.setProperty("-o-transition-timing-function","cubic-bezier(0.455, 0.030, 0.515, 0.955)"),t.style.setProperty("transition-timing-function","cubic-bezier(0.455, 0.030, 0.515, 0.955)")}function removeInOutAnimation(t){t.style.setProperty("-webkit-transition",""),t.style.setProperty("-moz-transition",""),t.style.setProperty("-o-transition",""),t.style.setProperty("transition",""),t.style.setProperty("-webkit-transition-timing-function",""),t.style.setProperty("-webkit-transition-timing-function",""),t.style.setProperty("-moz-transition-timing-function",""),t.style.setProperty("-o-transition-timing-function",""),t.style.setProperty("transition-timing-function","")}function ctoClose(){var t=document.getElementById("ctowrapper");t.style.opacity=0,setTimeout(function(){t.style.display="none"},window.animationTime+20)}function ctoInitialize(){var t=document.getElementById("ctobannerwrapper");if(t.clientHeight>40){var e=document.getElementById("ctowrapper"),i=document.getElementById("ctoinnerwrapper");if(3!=window.closePosition){document.getElementById("ctopanel").style.display="inline-block";var o=document.getElementById("ctoclosebg"),n=document.getElementById("ctomessage");if(2!=window.closePosition?(document.getElementById("ctoclose").className="ctounselectable close "+window.closeCrossColor,o.style.cssText="float:"+(1==window.closePosition?"right":"left")+";background-color: rgb("+window.closeRed+","+window.closeGreen+","+window.closeBlue+");",o.onclick=function(){ctoClose()}):o.style.display="none",""!=window.closeMessage){var ns="background-color:"+("ctow"==window.closeCrossColor?"#fff":"#565A5C")+";color:rgb("+window.closeRed+","+window.closeGreen+","+window.closeBlue+");border-color:rgb("+window.closeRed+","+window.closeGreen+","+window.closeBlue+");";ns+=2!=window.closePosition?"float:"+(1==window.closePosition?"right":"left")+";display:block;":"display:inline-block;border-width: 1px 1px 0 1px;",n.innerHTML=window.closeMessage,n.style.cssText=ns}else n.style.display="none";n.onclick=function(){ctoClose()}}else document.getElementById("ctopanel").style.display="none";i.style.cssText="border-width:"+window.widthOfBorder+"px;border-color:rgb("+window.borderRed+","+window.borderGreen+","+window.borderBlue+");border-style:solid;padding:"+window.internalTopMargin+"px "+window.internalRightMargin+"px "+window.internalBottomMargin+"px "+window.internalLeftMargin+"px;background:rgba("+window.red+","+window.green+","+window.blue+","+window.bgOpacity+");",e.style.cssText="bottom:0;left:0;right:0;margin:0 "+window.externalRightMargin+"px "+window.externalBottomMargin+"px "+window.externalLeftMargin+"px;",window.appearingAnimationEffect&&setInOutAnimation(e),e.style.opacity=1,setTimeout(function(){window.disappearingAnimationEffect&&!window.appearingAnimationEffect?setInOutAnimation(e):!window.disappearingAnimationEffect&&window.appearingAnimationEffect&&removeInOutAnimation(e)},window.animationTime)}}ctoInitialize();</script>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
						</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
<div id="fb-root"></div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/vibeghana.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vibeghana.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://w.sharethis.com/button/st_insights.js'></script>
<script type='text/javascript' src='http://vibeghana.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/vibeghana.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://vibeghana.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://vibeghana.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://vibeghana.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>